"brak" GPU

Konfiguracja, optymalizacja, rozwiązywanie problemów.

Moderator: LukaszST

"brak" GPU

Postprzez Michas » 22 gru 2015, 22:24

Witam, :hello

od ok. 2 tyg. zmagam się z problemem niewidocznej GPU.
Dziennik zdarzeń:
2015-12-22 20:56:48 | | cc_config.xml not found - using defaults
2015-12-22 20:56:51 | | Starting BOINC client version 7.6.9 for windows_x86_64
2015-12-22 20:56:51 | | log flags: file_xfer, sched_ops, task
2015-12-22 20:56:51 | | Libraries: libcurl/7.39.0 OpenSSL/1.0.2a zlib/1.2.8
2015-12-22 20:56:51 | | Data directory: C:\ProgramData\BOINC
2015-12-22 20:56:51 | | Running under account user
2015-12-22 20:57:01 | | GPU detection failed. error code -1073740940
2015-12-22 20:57:01 | | No usable GPUs found
2015-12-22 20:57:01 | | app version refers to missing GPU type NVIDIA
2015-12-22 20:57:01 | DistrRTgen | Application uses missing NVIDIA GPU
2015-12-22 20:57:01 | | Host name: i7
2015-12-22 20:57:01 | | Processor: 8 GenuineIntel Intel(R) Core(TM) i7-2700K CPU @ 3.50GHz [Family 6 Model 42 Stepping 7]
2015-12-22 20:57:01 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt aes syscall nx lm avx vmx tm2 pbe
2015-12-22 20:57:01 | | OS: Microsoft Windows 7: Home Premium x64 Edition, Service Pack 1, (06.01.7601.00)
2015-12-22 20:57:01 | | Memory: 7.93 GB physical, 15.86 GB virtual
2015-12-22 20:57:01 | | Disk: 713.57 GB total, 530.53 GB free
2015-12-22 20:57:01 | | Local time is UTC +1 hours

to co pogrubione chyba kluczowe.
Aktualizowałem już sterowniki od karty (gdzieś się doczytałem na forum SETI, że to komuś pomogło) na 361.43
Ponowna instalacja BOINC nie pomogła.
Zaznaczę jeszcze, że ok. rok temu wszystko działało pięknie. Formata od tamtego czasu nie miałem.
Parametry kompa:
GPU - GeForce GTX 650
CPU - i7-2700K
BOINC - 7.6.9

Będę dozgonnie wdzięczny za pomoc.
Obrazek
Michas
 
Posty: 47
Dołączył(a): 17 cze 2010, 10:21

Re: "brak" GPU

Postprzez 3Rni » 22 gru 2015, 22:54

dziwny problem
widzę ze instalka nowego boinca była na starą bo jeszcze distrigen sie pojawia :)

proponuje odinstalować całego boinca i wywalić foldery boinc z programdata i program files a następnie na czysto zainstalować nową wersje
:::::::: Mam dynamicznie przydzielane IQ ::::::::

Obrazek

Spoiler:
Avatar użytkownika
3Rni
 
Posty: 1166
Dołączył(a): 06 cze 2010, 11:33

Re: "brak" GPU

Postprzez Peciak » 23 gru 2015, 00:55

No cóż ja problem próbował bym rozwiązać w taki sposób
zamknąć boinc
wykasować plik
cc_config.xml o ile jest (ale chyba go nie ma),
client_state.xml,
client_state_prev.xml
account_DistrRTgen coś tam
uruchomić boinc
o ile to nie pomogło to pozostaje zamknąć boinc (menager zadań) wykasować cały katalog gdzie znajduje się plik client_state.xml łącznie z innymi plikami i podkatalogami. Zainstalować na nowo boinc i powinno pomóc.
Odinstalowanie boinca nie usuwa plików z katalogu (chyba) DATA
Najprawdopodobniej zostały ci resztki z z opta SESEFA dotyczącego projektu DistrRTgen -> tam ręcznie była ustawiona modyfikacja wykrywania GPU.
Obrazek
„Z szanowania wzajemnego wypływa moc wielka w chwilach trudnych.”
Avatar użytkownika
Peciak
 
Posty: 1238
Dołączył(a): 13 paź 2010, 18:38
Lokalizacja: Płock

Re: "brak" GPU

Postprzez 3Rni » 04 sty 2016, 08:10

Jakies wieści Michas, działa gpu?
:::::::: Mam dynamicznie przydzielane IQ ::::::::

Obrazek

Spoiler:
Avatar użytkownika
3Rni
 
Posty: 1166
Dołączył(a): 06 cze 2010, 11:33

Re: "brak" GPU

Postprzez Michas » 16 sty 2016, 23:19

Witam,
trochę mnie nie było ale było to związane z wyprowadzką.. a co za tym idzie "małym" remontem (który ciągnie się do dnia dzisiejszego :zakrecony )
postaram się sprawdzić Wasze rady jutro.. dam znać jak wyszło.
Obrazek
Michas
 
Posty: 47
Dołączył(a): 17 cze 2010, 10:21

Re: "brak" GPU

Postprzez Michas » 17 sty 2016, 22:33

Odinstalowałem BOINC, usunąłem resztki z Program Data, uruchomiłem ponownie kompa i nadal to samo :koniec

2016-01-17 21:26:07 | | cc_config.xml not found - using defaults
2016-01-17 21:26:07 | | Starting BOINC client version 7.6.22 for windows_x86_64
2016-01-17 21:26:07 | | log flags: file_xfer, sched_ops, task
2016-01-17 21:26:07 | | Libraries: libcurl/7.45.0 OpenSSL/1.0.2d zlib/1.2.8
2016-01-17 21:26:07 | | Data directory: C:\ProgramData\BOINC
2016-01-17 21:26:07 | | Running under account user
2016-01-17 21:26:16 | | GPU detection failed. error code -1073740940
2016-01-17 21:26:16 | | No usable GPUs found

może jednak coś ze sterownikami od GPU (?)
pokombinuje coś z wersjami..
Obrazek
Michas
 
Posty: 47
Dołączył(a): 17 cze 2010, 10:21

Re: "brak" GPU

Postprzez toms83 » 20 sty 2016, 00:23

Sam jestem bardzo ciekaw co może być problemem. Karta poza boinciem nie sprawia żadnych problemów? Różne sterowniki ( starsze ) przetestowane, tak samo wersje boinca? Trzeba po testować czy w ogóle grafika ruszy w jakiejkolwiek konfiguracji.
Avatar użytkownika
toms83
 
Posty: 960
Dołączył(a): 04 cze 2010, 20:45
Lokalizacja: Żnin

Re: "brak" GPU

Postprzez Michas » 30 sty 2016, 13:40

nie zauważyłem by karta poza boincem sprawiała jakiekolwiek problemy. filmiki można oglądać, gierki śmigają, moje programy do pracy wymagające na prawdę dobrej grafy też śmigają bez większych zająknięć.
kombinuje aktualnie ze sterami do karty.. dam znać jak coś się uda zrobić
Obrazek
Michas
 
Posty: 47
Dołączył(a): 17 cze 2010, 10:21

Re: "brak" GPU

Postprzez Michas » 14 sty 2018, 10:03

odświeżam temat.
minęły 2 lata ale poradziłem sobie z problemem. w między czasie była wymiana karty na gtx 770. mimo wymiany karty cały czas problem był... do wczoraj...
po prostu reinstalacja systemu. boinc śmiga na gtx 770 jak miło.

PS.
Reinstalacja cały czas trwa (a trwa od wczoraj od 14) - niestety tak to jest jak się ma kilka programów do pracy i po instalacji trzeba ja konfigurować od zera :-(. Właśnie dlatego tak się wzbraniałem przed nią.
Obrazek
Michas
 
Posty: 47
Dołączył(a): 17 cze 2010, 10:21


Powrót do BOINC Manager

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron